已回答假定已回答

在sharc中使用sigmastudio时应安装哪个版本的SS4S?

liangbread 在 2014-3-5 詢問的問題
最後回覆由Sue.Wu於2014-3-10提供

手头上有两个版本的SS4S一个2.0版本一个2.1版本,单独装2.0版本可以link&download之后程序可以运行,但是把2.0卸载之后(把sigmastudio里面的3个SS4S的dll一并删除,而无论删除与否,IO里面的input都没有了)单独安装2.1的话link&download之后程序无法运行,两个都安装的话如果选用2.1的dll的话将filter拖到block schematic里面编译会出错,这是什么情况呢?2.1的dll比2.0的大很多,支持的算法应该也会多,所以想用2.1版本的应该怎么安装呢?原理图是在block shematic里面编译的。

結果